The market is changing daily. Stay on top of changes with our October Market Update »
Details:
Description

Item

Specification

 

Wireless standards

IEEE 802.11a, 802.11b, 802.11g, 802.11d, WMM/802.11e, 802.11h, 802.11n, 802.11k, 802.11r, 802.11u, 802.11w, 802.11ac Wave1 and Wave2, 802.11ax

 

Wired, switching, and routing standards

IEEE 802.3 10BASE-T, IEEE 802.3u 100BASE-TX, 1000BASE-T. 1000BASE-SX, 1000-BASE-LH, IEEE 802.1Q VLAN tagging, 802.1AX Link Aggregation

 

Data standards

●  RFC 768 User Datagram Protocol (UDP)
●  RFC 791 IP
●  RFC 2460 IPv6
●  RFC 792 Internet Control Message Protocol (ICMP)
●  RFC 793 TCP
●  RFC 826 Address Resolution Protocol (ARP)
●  RFC 1122 Requirements for Internet Hosts
●  RFC 1519 Classless Interdomain Routing (CIDR)
●  RFC 1542 Bootstrap Protocol (BOOTP)
●  RFC 2131 Dynamic Host Configuration Protocol (DHCP)
●  RFC 5415 Control and Provisioning of Wireless Access Points (CAPWAP) Protocol
●  RFC 5416 CAPWAP Binding for 802.11

 

Security standards

●  Wi-Fi Protected Access (WPA)
●  IEEE 802.11i (WPA2, RSN)
●  Wi-Fi Protected Access 3 (WPA3)
●  RFC 1321 MD5 Message-Digest Algorithm
●  RFC 1851 Encapsulating Security Payload (ESP) Triple DES (3DES) Transform
●  RFC 2104 HMAC: Keyed-Hashing for Message Authentication
●  RFC 2246 TLS Protocol Version 1.0
●  RFC 2401 Security Architecture for the Internet Protocol
●  RFC 2403 HMAC-MD5-96 within ESP and AH
●  RFC 2404 HMAC-SHA-1-96 within ESP and AH
●  RFC 2405 ESP DES-CBC Cipher Algorithm with Explicit IV
●  RFC 2407 Interpretation for Internet Security Association Key Management Protocol (ISAKMP)
●  RFC 2408 ISAKMP
●  RFC 2409 Internet Key Exchange (IKE)
●  RFC 2451 ESP CBC-Mode Cipher Algorithms
●  RFC 3280 Internet X.509 Public Key Infrastructure (PKI) Certificate and Certificate Revocation List (CRL) Profile
●  RFC 4347 Datagram Transport Layer Security (DTLS)
●  RFC 5246 TLS Protocol Version 1.2

 

Encryption standards

●  Static Wired Equivalent Privacy (WEP) RC4 40, 104 and 128 bits
●  Advanced Encryption Standard (AES): Cipher Block Chaining (CBC), Counter with CBC-MAC (CCM), Counter with CBC Message Authentication Code Protocol (CCMP)
●  Data Encryption Standard (DES): DES-CBC, 3DES
●  Secure Sockets Layer (SSL) and Transport Layer Security (TLS): RC4 128-bit and RSA 1024- and 2048-bit
●  DTLS: AES-CBC
●  IPsec: DES-CBC, 3DES, AES-CBC
●  802.1AE MACsec encryption

 

Authentication, Authorization, and Accounting (AAA) standards

●  IEEE 802.1X
●  RFC 2548 Microsoft Vendor-Specific RADIUS Attributes
●  RFC 2716 Point-to-Point Protocol (PPP) Extensible Authentication Protocol (EAP)-TLS
●  RFC 2865 RADIUS Authentication
●  RFC 2866 RADIUS Accounting
●  RFC 2867 RADIUS Tunnel Accounting
●  RFC 2869 RADIUS Extensions
●  RFC 3576 Dynamic Authorization Extensions to RADIUS
●  RFC 5176 Dynamic Authorization Extensions to RADIUS
●  RFC 3579 RADIUS Support for EAP
●  RFC 3580 IEEE 802.1X RADIUS Guidelines
●  RFC 3748 Extensible Authentication Protocol (EAP)
●  Web-based authentication
●  TACACS support for management users

 

Management standards

●  Simple Network Management Protocol (SNMP) v1, v2c, v3
●  RFC 854 Telnet
●  RFC 1155 Management Information for TCP/IP-based Internets
●  RFC 1156 MIB
●  RFC 1157 SNMP
●  RFC 1213 SNMP MIB II
●  RFC 1350 Trivial File Transfer Protocol (TFTP)
●  RFC 1643 Ethernet MIB
●  RFC 2030 Simple Network Time Protocol (SNTP)
●  RFC 2616 HTTP
●  RFC 2665 Ethernet-Like Interface Types MIB
●  RFC 2674 Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering, and Virtual Extensions
●  RFC 2819 Remote Monitoring (RMON) MIB
●  RFC 2863 Interfaces Group MIB
●  RFC 3164 Syslog
●  RFC 3414 User-Based Security Model (USM) for SNMPv3
●  RFC 3418 MIB for SNMP
●  RFC 3636 Definitions of Managed Objects for IEEE 802.3 MAUs
●  RFC 4741 Base NETCONF protocol
●  RFC 4742 NETCONF over SSH
●  RFC 6241 NETCONF
●  RFC 6242 NETCONF over SSH
●  RFC 5277 NETCONF event notifications
●  RFC 5717 Partial Lock Remote Procedure Call
●  RFC 6243 With-Defaults capability for NETCONF
●  RFC 6020 YANG
●  Cisco private MIBs

 

Management interfaces

●  Web-based: HTTP/HTTPS
●  Command-line interface: Telnet, Secure Shell (SSH) Protocol, serial port
●  SNMP
●  NETCONF

 

Hard disk drives (HDD)

●  SATA solid-state drive (SSD)
●  240 GB of memory

 

Environmental conditions supported

Operating temperature:

●  Normal: 0° to 40°C (32° to 104°F)
●  Short term:0° to 50°C (32° to 122°F)

Nonoperating temperature:

●  -40°to 65°C (-104° to 149°F)

Operating humidity:

●  Nominal: 10% to 90% noncondensing
●  Short term: 5% to 90% noncondensing

Nonoperating temperature humidity:

●  5% to 93% at 82°F (28°C)

Operating altitude:

●  Appliance operating: 0 to 3000 m (0 to 10,000 ft)
●  Appliance nonoperating: 0 to 12,192 m (0 to 40,000 ft)

Electrical input:

●  AC input frequency range: 47 to 63 Hz
●  AC input range: 90 to 264 VAC with AC PEM
●  1100W AC with optional redundant power supply (hot-swappable)

Maximum power: 381W

Heat dissipation: 1300 BTU/hr

Sound power level measure:

●  A-weighted sound power level is 74.1 LpAm (dBA) @ 27C nominal operation

 

Regulatory compliance

Safety:

●  UL/CSA 60950-1
●  IEC/EN 60950-1
●  AS/NZS 60950.1
●  CAN/CSA-C22.2 No. 60950-1

 

EMC – Emissions:

●  FCC 47CFR15
●  AS/NZS CISPR 22
●  CISPR 22
●  EN55022/EN55032 (EMI-1)
●  ICES-003
●  VCCI
●  KN 32 (EMI-2)
●  CNS-13438

Class A

EMC – Emissions:

●  EN61000-3-2 Power Line Harmonics (EMI-3)
●  EN61000-3-3 Voltage Changes, Fluctuations, and Flicker (EMI-3)

 

EMC – Immunity:

●  IEC/EN61000-4-2 Electrostatic Discharge Immunity
●  IEC/EN61000-4-3 Radiated Immunity
●  IEC/EN61000-4-4 EFT-B Immunity (AC Power Leads)
●  IEC/EN61000-4-4 EFT-B Immunity (DC Power Leads)
●  IEC/EN61000-4-4 EFT-B Immunity (Signal Leads)
●  IEC/EN61000-4-5 Surge AC Port
●  IEC/EN61000-4-5 Surge DC Port
●  IEC/EN61000-4-5 Surge Signal Port
●  IEC/EN61000-4-6 Immunity to Conducted Disturbances
●  IEC/EN61000-4-8 Power Frequency Magnetic Field Immunity
●  IEC/EN61000-4-11 Voltage Dips, Short Interruptions, and Voltage Variations
●  K35 (EMI-2)

 

EMC (ETSI/EN)

●  EN 300 386 Telecommunications Network Equipment (EMC) (EMC-3)
●  EN55022 Information Technology Equipment (Emissions)
●  EN55024/CISPR 24 Information Technology Equipment (Immunity)
●  EN50082-1/EN61000-6-1 Generic Immunity Standard (EMC-4)

 

CONTACT US TO LEARN MORE

ABOUT Cisco Catalyst 9800-40

Fill out the form and our team will get back to you.